Doom Comic
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Source Ports > Prboom+ & Crashes [sad story]
 
Author
All times are GMT. The time now is 22:25. Post New Thread    Post A Reply
j4rio
Forum Staple


Posts: 2639
Registered: 07-10


So, whenever I'm using -record command, my laptop spontaneously crashes within around half an hour of trying without warning or any message whatsoever. It was happenning occasionally ever since I had my laptop but that was around once or twice in month, but the frequency of those crashes got a little out of hand lately. It always happens while ingame, mostly at least 2-3 minutes in, not when activating commands in cmd. Help?

Old Post 06-17-13 16:16 #
j4rio is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
TimeOfDeath
Forum Regular


Posts: 2734
Registered: 06-06


No idea, but have you tried -nomusic? My laptop would crash while listening to midis.

Old Post 06-17-13 16:28 #
TimeOfDeath is offline Profile || Blog || PM || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
Memfis
Forum Spammer


Posts: 5718
Registered: 04-07


Does it only happen while recording?
Does it happen if you play with -nosound?

Old Post 06-17-13 16:32 #
Memfis is online now Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
j4rio
Forum Staple


Posts: 2639
Registered: 07-10


So far only noticed that it happens if -record is active.
It does certainly happen with -nomusic.
Haven't checked nosound yet.

The only time I managed to get it stable and not crash within roughly 3 hours was when after a bunch of crashes my power manager failed to launch itself on startup. That's however somewhat crude solution to keep ramming power button until power manager fails to load up.

Old Post 06-17-13 16:40 #
j4rio is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
Grazza
Let's try Caesium


Posts: 12468
Registered: 07-02


Are you using the current version (recommended), which can always be found on this page?

BTW (OT), I see your buddy just had a major success.

Old Post 06-17-13 18:21 #
Grazza is offline Profile || Blog || PM || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
j4rio
Forum Staple


Posts: 2639
Registered: 07-10


Successfully managed to crash it with nosound and nomusic... which solves, well, not too much. I'll try to refrain from using cmd with exe shortcut, although I'm not exactly sure how to.


Grazza said:
Are you using the current version (recommended), which can always be found on this page?


I updated to 1.3 not too long ago because 1.1 started crashing. It didn't really affect it, I think.


Grazza said:
BTW (OT), I see your buddy just had a major success.


Nice, I didn't really know that. I suppose some congratulations are in order.

Old Post 06-17-13 19:19 #
j4rio is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
GreyGhost
Why don't I have a custom title by now?!


Posts: 8767
Registered: 01-08



j4rio said:
The only time I managed to get it stable and not crash within roughly 3 hours was when after a bunch of crashes my power manager failed to launch itself on startup. That's however somewhat crude solution to keep ramming power button until power manager fails to load up.
Have you tried setting a "shut up, go away and stop bothering me" profile in the power manager?

Old Post 06-18-13 03:19 #
GreyGhost is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
j4rio
Forum Staple


Posts: 2639
Registered: 07-10


Nope, but I uninstalled it. I was kinda surprised it's... uninstallable. Shutting it off didn't seem possible. Haven't encountered any crashes for the moment.

Old Post 06-18-13 04:09 #
j4rio is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
All times are GMT. The time now is 22:25. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Source Ports > Prboom+ & Crashes [sad story]

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.