Icon of Sin / Baphomet
User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Source Ports > Zdaemon Launcher and server
 
Author
All times are GMT. The time now is 20:20. Post New Thread    Post A Reply
slattery
Newbie


Posts: 6
Registered: 08-13


Can someone let me know the status of Zdaemon?
Is it dead?

Old Post Aug 8 2013 13:01 #
slattery is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Memfis
Honestly, semen doesn't taste that bad.


Posts: 7112
Registered: 04-07


No it's not. What makes you think so?

Old Post Aug 8 2013 13:29 #
Memfis is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
slattery
Newbie


Posts: 6
Registered: 08-13


Because everytime I launch the zdaemon launcher it fails to connect.
I also am unable to connect to their website at www.zdaemon.org

Old Post Aug 8 2013 13:37 #
slattery is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Memfis
Honestly, semen doesn't taste that bad.


Posts: 7112
Registered: 04-07


Launcher fails for me as well sometimes. Have you tried Internet Doom Explorer?

Old Post Aug 8 2013 13:43 #
Memfis is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
SavageCorona
Senior Member


Posts: 1274
Registered: 07-13


Ha, IDE. I remember IDESE. My ZDaemon launcher works and gets a craptonne of servers, it's probably your end.

__________________
Shamelessly promoting my shitty 3D art
DeviantART
Tumblr
Twitter

Old Post Aug 8 2013 14:44 #
SavageCorona is offline Twitter account Tumblr Youtube Twitch || Blog || PM || Post History || Add Buddy IP || Edit || Quote
slattery
Newbie


Posts: 6
Registered: 08-13


Blocked at the firewall??

Old Post Aug 8 2013 14:46 #
slattery is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
AF-Domains.net
Warming Up


Posts: 12
Registered: 09-10


PM me your current IP, as well as the nickname you entered while attempting to login.

Old Post Aug 8 2013 15:05 #
AF-Domains.net is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
slattery
Newbie


Posts: 6
Registered: 08-13


Done.

Old Post Aug 17 2013 00:09 #
slattery is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
slattery
Newbie


Posts: 6
Registered: 08-13


bump
Sent you a PM mate

Old Post Sep 3 2013 12:16 #
slattery is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
AF-Domains.net
Warming Up


Posts: 12
Registered: 09-10


Greetings,

A reply has been sent, apologies for the long delay.

One instance of what you're experiencing has been reported a couple of days ago.

It looks like this may be DNS related.

Once the Google DNS servers were used, this problem was avoided.

Whether it'll be the same with your case, I cannot confirm.

The PM sent more or less contains the same details.

Old Post Sep 3 2013 12:18 #
AF-Domains.net is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
All times are GMT. The time now is 20:20. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Source Ports > Zdaemon Launcher and server

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.