Baron of Hell
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Source Ports > I need more help with EDGE
 
Author
All times are GMT. The time now is 17:00. Post New Thread    Post A Reply
KingKill33
Member


Posts: 553
Registered: 12-01


Okay, I got Edge to work, now, how do I play a wad I or someone else created?

__________________
I want the hand of God to come and strike me down.

Old Post 06-09-02 19:07 #
KingKill33 is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
Duker900
You don't see me


Posts: 284
Registered: 05-00


use the -file command like it was vanilla doom

Old Post 06-09-02 21:21 #
Duker900 is offline Profile || Blog || PM || Search || Add Buddy IP || Edit/Delete || Quote
KingKill33
Member


Posts: 553
Registered: 12-01


Never used vanilla doom, so how do I do this?

__________________
I want the hand of God to come and strike me down.

Old Post 06-09-02 21:34 #
KingKill33 is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
Liam
the Bard formerly known as the Bard


Posts: 4018
Registered: 08-00


O_o

Anyway...

gledge32.exe -file *location of pwad*

Old Post 06-09-02 22:19 #
Liam is offline Profile || Blog || PM || Search || Add Buddy IP || Edit/Delete || Quote
KingKill33
Member


Posts: 553
Registered: 12-01


I'm still lost. Here's how I get Edge to work, I go into my folders, then I find the folder that has DooM II and Edge in it. I go into the folder and double click on the Edge icon. The a screen that sort of looks like the Doom95 screen pops up. I can't do anything on this screen, it just loads the Edge wad, DooM II wad and the DooM II gwa then checks the sound and stuff and starts up. Am I doing something wrong?

__________________
I want the hand of God to come and strike me down.

Old Post 06-10-02 00:26 #
KingKill33 is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
Lobo
Forum Regular


Posts: 972
Registered: 12-01


Looks like we've got a Command-Line virgin here people!

1)You've gotta create a shortcut to the edge32.exe or gledge32.exe.
2)Now right click on this shortcut and go into properties.
3)In the first text box you'll see something like this: D:\Doom\edge127\edge32.exe
4)Add the name and path of the wad you want to load. If you put the wad in the same directory as EDGE then you only need the name e.g. I want to use the wad mywad.wad so I put -file mywad.wad at the end.
5)You should have something like this now:
D:\Doom\edge127\edge32.exe -file mywad.wad
Just click on apply and OK and you're done!

Now just double clicking this shortcut will open up EDGE with this wad.

__________________
Official EDGE Forum.

Robotech: FirstGen TC / Edge Shell Launcher(ESL) Home page.

Old Post 06-10-02 06:16 #
Lobo is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
aca
tnt


Posts: 156
Registered: 05-02


an intro to windows class at your local college might help

Old Post 06-10-02 06:20 #
aca is offline Profile || Blog || PM || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
KingKill33
Member


Posts: 553
Registered: 12-01


Still didn't work, damnit. Well, I got a pic of my error screen on my site below, just go to the news section and go to the last entry.

http://vdci.tripod.com/index.htm

__________________
I want the hand of God to come and strike me down.

Old Post 06-10-02 18:00 #
KingKill33 is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
Lobo
Forum Regular


Posts: 972
Registered: 12-01


Two last suggestions:
1) Make sure the path and file info is correct.
2) Enclose the whole "c:\hjhkjhkh -file hjggaaa.wad" in quotes.

__________________
Official EDGE Forum.

Robotech: FirstGen TC / Edge Shell Launcher(ESL) Home page.

Old Post 06-10-02 22:58 #
Lobo is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
KingKill33
Member


Posts: 553
Registered: 12-01


I got it now. /me jumps up and down while thanking those who explained this to me

__________________
I want the hand of God to come and strike me down.

Old Post 06-10-02 23:45 #
KingKill33 is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
Lobo
Forum Regular


Posts: 972
Registered: 12-01


No problem :-)
Anything for a fellow EDGE user!!

__________________
Official EDGE Forum.

Robotech: FirstGen TC / Edge Shell Launcher(ESL) Home page.

Old Post 06-11-02 17:06 #
Lobo is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
All times are GMT. The time now is 17:00. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Source Ports > I need more help with EDGE

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.