Severed bunny head
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > WADs & Mods > Lock and Load! v2.0 nearing completion!
 
Author
All times are GMT. The time now is 07:25. Post New Thread    Post A Reply
pilottobombadier
Stained Class King


Posts: 1199
Registered: 06-01


Within a few days, the weapons of my EDGE 1.24 mod Lock and Load will be released. 19 shiny new weapons for your enjoyment...well, actually 12 new ones that I've never implemented, like a 50 caliber sniper rifle, a flamethrower, and the MAC-10 .45ACP machine pistol. Shortly after that, another version with enemies will be released!

Old Post 10-03-01 03:34 #
pilottobombadier is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
Espi
Möh.


Posts: 682
Registered: 06-00


Make it for the new EDGE 1.26 please...

Old Post 10-04-01 11:37 #
Espi is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
pilottobombadier
Stained Class King


Posts: 1199
Registered: 06-01


I was, Espi, but it won't load and I can't seem to locate the problem (well, it loads and then crashes), so I'm afraid she's a no-go. 1.24 only for now.

Old Post 10-14-01 21:45 #
pilottobombadier is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
deathz0r
Bitch fuckin' stole me chaingun!


Posts: 3612
Registered: 01-01


just convert all of the ddf to 1.26. it's a really simple job.

Old Post 10-14-01 22:10 #
deathz0r is offline Profile || Blog || PM || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
pilottobombadier
Stained Class King


Posts: 1199
Registered: 06-01


Not when the problem is stemming from sounds.ddf, it isn't. Me and cacodemon leader have been working on it, and we can't find the exact root of the problem. I'll have to send it to fanatic, I think. But I won't until next week. I want to polish up my web page a little.

Old Post 10-15-01 02:41 #
pilottobombadier is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
DooMBoy
Heh
(but Stupidity still cannot be concealed)


Posts: 8509
Registered: 12-00


I tried loading it up with EDGE 1.26 and it said something about a language.dlf, what's that?

Old Post 10-22-01 00:13 #
DooMBoy is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
pilottobombadier
Stained Class King


Posts: 1199
Registered: 06-01


you mean language.ldf. It's the file that defines all of the item names and such. I actually realised it wasn't in that release...AND, that one that you have IS NOT for EDGE 1.26. You also need ALL of the DDFs, modified or not in your EDGE 1.26 directory when using a mod to the best of my knowledge. Anyways, everything is updated, at least.

Old Post 10-24-01 21:36 #
pilottobombadier is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
Espi
Möh.


Posts: 682
Registered: 06-00


Why not do what I did, I made a complete re-scripting of all the DDF files for the new gunspc for EDGE 1.26.

I also changed to edit the DDF files straight in the PWAD itself, not in a directory, so it works like it should and there are no problems caused from the conversion from DDF files read from directory to DDF files in the PWAD. Not to mention that it's easier and cleaner to use.

I use XWE to edit the DDF files in the wad, works fine most of the time. sometimes bigger DDF files refuse to load fully tho.

One advantage is that you don't have to include all of the code, just the parts that have changed. A disadvantage is however that you need to use the original weapon names and item numbers and stuff for the replacing ones, or else you'll get the original weapons too, and other weird stuff can happen.

If you have questions of this stuff, email me.

Old Post 10-25-01 12:50 #
Espi is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
pilottobombadier
Stained Class King


Posts: 1199
Registered: 06-01


You could do that Espi, but the flamethrower doesn't work in EDGE 1.26, and i don't want my work released on EDGE 1.26. It'll stay on 1.24 until the EDGE guys crank out a version of EDGE that will run just as fast as 1.24. I don't mean to torture all you 1.26ers out there, but if I can't enjoy my own work, I'm not going to put my name to it, and I'm not going to allow anyone else to do it either. So, paws off lock and load unless you want to borrow graphics. The coding will stay on 1.24. Period.

Old Post 10-26-01 20:43 #
pilottobombadier is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
All times are GMT. The time now is 07:25. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > WADs & Mods > Lock and Load! v2.0 nearing completion!

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.