Doom Marine
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > XWE > Main menu gone
 
Author
All times are GMT. The time now is 19:28. Post New Thread    Post A Reply
Bloodshedder
Spellchecker


Posts: 5549
Registered: 03-02


While messing around with XWE a few days ago, I chose to hide the main menu. Now it's gone, and I can't see how to get it back. Using keyboard shortcuts (like Alt+F) doesn't do anything.

Old Post 11-10-04 01:21 #
Bloodshedder is online now Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit || Quote
Csabo
Moderator


Posts: 541
Registered: 02-02


Press F11. (Once you have the menu back, it's View|Menu Bar F11.)

Sorry, this is kind of lame. I should make a little warning dialog or something.

Old Post 11-10-04 01:23 #
Csabo is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit || Quote
All times are GMT. The time now is 19:28. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > XWE > Main menu gone

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.