Baron of Hell
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > XWE > Drag select bug?
 
Author
All times are GMT. The time now is 22:43. Post New Thread    Post A Reply
leileilol
dork stalker


Posts: 2726
Registered: 06-04


While adjusting the position of my sprites, right after the "wanna save bish?" dialog, the mouse gets into a clickdrag mode when moving it back to the list sometimes. ??

XwE 1.15, never happened on me before. Happened on my k6 laptop too.

Old Post 12-14-04 02:03 #
leileilol is offline Profile || Blog || PM || Homepage || Search || Add Buddy IP || Edit || Quote
Csabo
Moderator


Posts: 541
Registered: 02-02


Strange, it started happening to me too, but I honestly don't have any idea why. I've recently switched to a cordless mouse/keyboard, so I thought it could be a bug on my system. I can't reproduce it systematically... So for now it's a weird ugly side effect we have to live with.

Old Post 12-27-04 01:42 #
Csabo is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit || Quote
All times are GMT. The time now is 22:43. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > XWE > Drag select bug?

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.