Demon
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > XWE > Moving entry bug
 
Author
All times are GMT. The time now is 19:13. Post New Thread    Post A Reply
The Ultimate DooMer
(former) /newstuff Chronicler


Posts: 4701
Registered: 03-02


Moving entries in a wad by drag and drop no longer works.

Old Post 01-18-05 14:55 #
The Ultimate DooMer is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
Csabo
Moderator


Posts: 541
Registered: 02-02


You are right, this functionality was disable because I was having problems with it. However, now you can create/load entries to any position (not just the end), this should make moving entries around unnecessary. (If you still need to do it, you can Cut/Paste them in one chunk, or use the keyboard shortcuts CTRL+U and CTRL+D, also works on multiple entries.)

Old Post 01-20-05 02:27 #
Csabo is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
All times are GMT. The time now is 19:13. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > XWE > Moving entry bug

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.