Severed bunny head
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > XWE > Bug: XWE Beta Crash
 
Author
All times are GMT. The time now is 14:14. Post New Thread    Post A Reply
Lobo
Forum Regular


Posts: 972
Registered: 12-01


Problem:
Latest XWE Beta crashes when I click O_EDGETTL entry in latest EDGE.WAD.
It does NOT crash in v1.15

Error message is:
Access violation at address 004FDD4D in module "xwe-beta.exe". Write of address 00000000

Note 1:
Latest EDGE.WAD can be found here:
http://prdownloads.sourceforge.net/...5d.zip?download

Note 2:
O_EDGETTL is an OGG Vorbis lump.

Old Post 05-18-05 22:19 #
Lobo is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
TheDarkArchon
Forum Staple


Posts: 2332
Registered: 08-04



Lobo said:

Note 2:
O_EDGETTL is an OGG Vorbis lump.



OGG and MP3 tend to do this A LOT (almost with out fail) with the new beta. They didn't do before, as you said.

__________________
* insert completely and utterly useless nonsense here that nobody will ever read ever *

Old Post 05-18-05 22:54 #
TheDarkArchon is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
Csabo
Moderator


Posts: 541
Registered: 02-02


Fixed: http://ca.geocities.com/xwe@rogers.com/xwe_beta.zip

Old Post 05-19-05 02:23 #
Csabo is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
TheDarkArchon
Forum Staple


Posts: 2332
Registered: 08-04


Yay!

Works fine.

__________________
* insert completely and utterly useless nonsense here that nobody will ever read ever *

Old Post 05-19-05 11:24 #
TheDarkArchon is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
Lobo
Forum Regular


Posts: 972
Registered: 12-01


Confirmed as fixed: good job man.

__________________
Official EDGE Forum.

Robotech: FirstGen TC / Edge Shell Launcher(ESL) Home page.

Old Post 05-19-05 19:17 #
Lobo is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
All times are GMT. The time now is 14:14. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > XWE > Bug: XWE Beta Crash

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.

Message Board Statistics