Ouchface
User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > XWE > Patches in XWE
 
Author
All times are GMT. The time now is 06:54. Post New Thread    Post A Reply
myaut
Newbie


Posts: 6
Registered: 06-05


How can I use correct palette in my patches. XWE used it, but in Doom session my textures has jther colors :(

Old Post Jun 3 2005 05:50 #
myaut is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
robindegen
Junior Member


Posts: 196
Registered: 05-05


sourceport or original doom? If sourceport... which?

edit:
the reason is some sourceports are different when it comes to textures. Edge can do up to 512x512 size textures. Makes everything very sharp ^_^

Old Post Jun 3 2005 12:37 #
robindegen is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Csabo
Member


Posts: 541
Registered: 02-02


Myaut, if you're using a custom palette, that is you have a PLAYPAL lump in your WAD, both XWE and whatever port you're using should show your patches according to those colors.

Maybe you've just picked a different palette from the image menu in XWE? That would display all the patches in different colors, but only for that session.

Old Post Jun 3 2005 17:14 #
Csabo is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
myaut
Newbie


Posts: 6
Registered: 06-05


>>Maybe you've just picked a different palette from the image menu in XWE? <<

No, I chose auto palette


robindegen, jDoom. In Doom Builder's 3D Mode there are problems too.

Old Post Jun 4 2005 00:19 #
myaut is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
robindegen
Junior Member


Posts: 196
Registered: 05-05


try saving your bmp file as 256 colors. I know it looks crap after you saved it with paint. But just as a test to see if that does work.

Old Post Jun 4 2005 01:06 #
robindegen is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
myaut
Newbie


Posts: 6
Registered: 06-05


robindegen, doesn't help.

P.S. Here is screenshot: http://www.school530.com.ru/files/screen.JPG

Old Post Jun 4 2005 05:04 #
myaut is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
robindegen
Junior Member


Posts: 196
Registered: 05-05


that's odd, how about adding some other texture? Does it look up weird to or is it only this one?

Old Post Jun 4 2005 22:45 #
robindegen is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
myaut
Newbie


Posts: 6
Registered: 06-05


other textures look bad too

Old Post Jun 5 2005 00:22 #
myaut is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
robindegen
Junior Member


Posts: 196
Registered: 05-05


then it must be a bed palette.

Old Post Jun 5 2005 12:32 #
robindegen is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Csabo
Member


Posts: 541
Registered: 02-02


Without looking at the WAD file, it will be hard to tell what's wrong. Upload that instead of a screenshot if you can.

Old Post Jun 5 2005 20:04 #
Csabo is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
myaut
Newbie


Posts: 6
Registered: 06-05


robindegen, And how I can correct it?

Csabo, http://www.school530.com.ru/files/screen.JPG

Old Post Jun 5 2005 22:23 #
myaut is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
robindegen
Junior Member


Posts: 196
Registered: 05-05


you could try selecting the palette and then click palette -> use current.

Old Post Jun 5 2005 23:17 #
robindegen is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
myaut
Newbie


Posts: 6
Registered: 06-05


Thanks!!!

Old Post Jun 5 2005 23:38 #
myaut is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
All times are GMT. The time now is 06:54. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > XWE > Patches in XWE

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.