Doom monster
User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > XWE > Problem with 128 x 128 Flats
 
Author
All times are GMT. The time now is 22:16. Post New Thread    Post A Reply
Doom Dude
Senior Member


Posts: 1450
Registered: 12-00


First of all I'm not using ZDoom so you don't have to suggest using the TX_START - TX_END markers... :p

I'm trying to get a 128 x 128 flat imported with XWE to use in a Legacy map, but on 'saving as doom flat' it stretches the image to 256 x 64. Also if you click on the 'floors' button and load the flat, it does the same thing. I read elswhere to try 'load (raw data)' but that didn't help. Larger sizes like 256 x 256 work fine, which I know was fixed quite awhile ago. Any chance for a fix or am I missing something?

__________________
My Maps On WIP::The Megawad Outpost

Old Post Jul 19 2007 15:57 #
Doom Dude is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
myk
volveré y seré millones


Posts: 15281
Registered: 04-02


Well, I just tried that and it converted 128x128 images using the DOOM palette to flat format without changing their size.

I loaded the two entries in raw format and then saved them each as flats. Then I added the flat markers so that they would be listed as flats.

Old Post Jul 19 2007 16:13 #
myk is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Lorenzo
I only cheat sometimes!


Posts: 508
Registered: 08-05


You can always save them as textures and then use 'em as flat (zdoom lets this)

Lorenzo

Old Post Jul 19 2007 17:28 #
Lorenzo is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Doom Dude
Senior Member


Posts: 1450
Registered: 12-00


Lorenzo I already said I'm not using ZDoom. :p

[EDIT] After reading myk's topic (Backups have "dead" lumps) in the XWE forum here and realising he was using the latest BETA version, I decided I should try it and it works fine. So thanks for the help myk.....

__________________
My Maps On WIP::The Megawad Outpost

Last edited by Doom Dude on Jul 20 2007 at 02:27

Old Post Jul 19 2007 17:58 #
Doom Dude is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Lorenzo
I only cheat sometimes!


Posts: 508
Registered: 08-05


Ok, sorry.
split it into 4 flat 64x64, as the marble demo (i think it is demx_y)

Lorenzo

Old Post Jul 25 2007 16:44 #
Lorenzo is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Mordeth
Administrator


Posts: 2051
Registered: 05-00


Lorenzo, stop helping ;)

Old Post Jul 26 2007 09:39 #
Mordeth is online now || Blog || PM || Post History || Add Buddy IP || Edit || Quote
All times are GMT. The time now is 22:16. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > XWE > Problem with 128 x 128 Flats

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.