Doom monster
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > XWE > XWE error
 
Author
All times are GMT. The time now is 12:37. Post New Thread    Post A Reply
Galaxy_Stranger
Mini-Member


Posts: 84
Registered: 02-03


Before I left for the weekend, XWE was working fine. When I came back tonight, I started up XWE and get this error message:

code:
failed to create key VisualStudio.pal.9.0.


The program then starts up and I try to open something, and I get:

code:
List index out of bounds (3)


And an hour glass pops up and doesn't stop. When I try to "close" or load any other .wads I get the above error again. I rebooted and used a fresh install of XWE and get the same errors.

What could be causing this?

Old Post 03-24-08 06:10 #
Galaxy_Stranger is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
All times are GMT. The time now is 12:37. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > XWE > XWE error

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.