Archvile
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > XWE > File not found
 
Author
All times are GMT. The time now is 23:06. Post New Thread    Post A Reply
Nirvana
Newbie


Posts: 8
Registered: 03-11


I just opened up XWE for the first time in a while in order to add some new monsters to a file I have. Unfortunately, I've run into some problems.

I get an error message saying 'file not found' when I open a file in XWE and when I close the program. When I try and paste files in it says

"Cannot Find File c:\windows\tempttemp(xwe)(Clip)1-DSASGFIR"

I'm running Windows 7 by the way.

Old Post 03-23-11 10:03 #
Nirvana is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
DuckReconMajor
Forum Legend


Posts: 4224
Registered: 01-09


Try running as Administrator.

Old Post 03-23-11 17:09 #
DuckReconMajor is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
Nirvana
Newbie


Posts: 8
Registered: 03-11


I've done that, and it will open just fine, unfortunately when I copy and paste I still get the same message.

Could it be searching for an incorrect path file for the files I'm pasting? Or is this too simple a solution...

Old Post 03-24-11 13:47 #
Nirvana is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
DuckReconMajor
Forum Legend


Posts: 4224
Registered: 01-09


I'm not sure about that. What do you mean pasting in files? Have you tried Import?

Old Post 03-25-11 01:51 #
DuckReconMajor is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
Nirvana
Newbie


Posts: 8
Registered: 03-11


I've never really used the import feature of XWE, it always seemed like a slower way to do things and I haven't had problems in the past with pasting.

But I'll test it out and see. Although if it does work with importing, I can't see why the paste function decided to have issues with me now?

Old Post 03-25-11 16:06 #
Nirvana is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
All times are GMT. The time now is 23:06. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > XWE > File not found

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.