Ouchface
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > XWE > XWE wont start
 
Author
All times are GMT. The time now is 17:22. Post New Thread    Post A Reply
Master of sangre
Banned


Posts: 4
Registered: 02-12


Help! Every time I try to open xwe,it hangs with a "waiting" hourglass cursor, and just never loads. It gives up after a few minutes.

If it helps, i'm using Windows 7, and my computer doesn't run all that well in general anyways.

Old Post 02-12-12 07:57 #
Master of sangre is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit || Quote
GreyGhost
I have a custom title now!


Posts: 8866
Registered: 01-08


Unless there's a specific feature in XWE you can't live without, you'd be better of switching to Slade.

Old Post 02-12-12 08:58 #
GreyGhost is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit || Quote
Sodaholic
I feel justified yet disgusted with myself at the same time


Posts: 3011
Registered: 04-07


Yeah, Slade is a lot less buggy and is faster and more reliable. XWE isn't even being maintained anymore. I'd really recommend it over XWE.

Old Post 02-12-12 11:26 #
Sodaholic is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit || Quote
All times are GMT. The time now is 17:22. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > XWE > XWE wont start

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.