Archvile
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > XWE > Xwe being asshole
 
Author
All times are GMT. The time now is 10:43. Post New Thread    Post A Reply
1337CyberdemonxX
Loser


Posts: 52
Registered: 05-11


Ya it says this whenever I open it "Failed to create key wad_auto_file\DefaultIcon" then when i press ok it says "List index out of bounds(3)" And it doesn't open. W.T.F do i do?

Old Post 02-27-12 02:30 #
1337CyberdemonxX is offline Profile || Blog || PM || Search || Add Buddy IP || Edit/Delete || Quote
NiGHTMARE
Forum Legend


Posts: 5012
Registered: 05-00



W.T.F do i do?


Use Slade instead.

Old Post 02-27-12 23:31 #
NiGHTMARE is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
Maes
I like big butts!


Posts: 12671
Registered: 07-06


Unless Csabo makes a proper re-release of his SC that is not missing ESSENTIAL dependencies which are UNTRACEABLE, nobody will ever be able to address even the simplest of bugs, because nobody except Csabo has even compiled the fucking thing successfully, at least not in a functional form.

It's really a pity that such a great tool is just let to die like this.

Old Post 02-27-12 23:58 #
Maes is online now Profile || Blog || PM || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
1337CyberdemonxX
Loser


Posts: 52
Registered: 05-11



NiGHTMARE said:


Use Slade instead.


I can't because I've worked on my WAD in XWE so certain stuff i cannot view in SLADE i have already tried

Old Post 02-28-12 20:48 #
1337CyberdemonxX is offline Profile || Blog || PM || Search || Add Buddy IP || Edit/Delete || Quote
sgt dopey
Member


Posts: 518
Registered: 09-11



1337CyberdemonxX said:
Ya it says this whenever I open it "Failed to create key wad_auto_file\DefaultIcon" then when i press ok it says "List index out of bounds(3)" And it doesn't open. W.T.F do i do?


Run as administrator

Old Post 02-28-12 21:03 #
sgt dopey is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
Mancubus II
Purple is not a breakfast color


Posts: 1940
Registered: 02-03


There shouldn't be anything that XWE does that would cause those lumps to not be viewable in slade. If there is something specific you can mention here, it could possibly be a bug in slade that could be resolved and make it that much better. Can you explain what slade isn't showing?

Old Post 02-28-12 23:10 #
Mancubus II is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
1337CyberdemonxX
Loser


Posts: 52
Registered: 05-11



sgt dopey said:


Run as administrator


Does not work. Sorry

Old Post 02-29-12 01:56 #
1337CyberdemonxX is offline Profile || Blog || PM || Search || Add Buddy IP || Edit/Delete || Quote
printz
CRAZY DUMB ZEALOT


Posts: 8887
Registered: 06-06



sgt dopey said:


Run as administrator

Is that the generic advice if something doesn't work?

Old Post 02-29-12 08:08 #
printz is offline Profile || Blog || PM || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
sgt dopey
Member


Posts: 518
Registered: 09-11


No Thats what I got told when I had similar problems

Old Post 02-29-12 08:34 #
sgt dopey is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
GreyGhost
Why don't I have a custom title by now?!


Posts: 8771
Registered: 01-08


Running as Administrator can help if the problem has to do with Vista/Win7 file access rights, though messages like "List index out of bounds" could mean 1337CyberdemonxX is attempting to open a corrupted wad.

Old Post 02-29-12 09:23 #
GreyGhost is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
Maes
I like big butts!


Posts: 12671
Registered: 07-06


Try a clean installation of XWE, and make sure it has full read/write permissions for EVERY folder it tries to read from (whenever it opens a WAD, it needs to be able to create a backup copy of it locally).

Old Post 02-29-12 09:38 #
Maes is online now Profile || Blog || PM || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
All times are GMT. The time now is 10:43. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > XWE > Xwe being asshole

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.