Severed bunny head
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > XWE > XWE problem
 
Author
All times are GMT. The time now is 15:48. Post New Thread    Post A Reply
Slicezorr
Newbie


Posts: 2
Registered: 10-13


Whenever I try to open up XWE, I get this...or more like I DON'T GET THIS! http://prntscr.com/1z5881
That's because at first I actually got an entry, and it was only one entry. PISTOL_S.wav or something. Then I tried to mess up through the options in that options tab at the top, but I accidentally clicked the option that tab not to show up anymore and it seems that the settings don't save in the root folder because I couldn't get it back.
Does anyone know a solution?
P.S.: I checked appdata and nothing here.

Old Post 10-23-13 08:46 #
Slicezorr is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
sgt dopey
Member


Posts: 511
Registered: 09-11


Use Slade 3 instead
http://slade.mancubus.net/index.php?page=downloads

Old Post 10-23-13 09:53 #
sgt dopey is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
GreyGhost
Why don't I have a custom title by now?!


Posts: 8573
Registered: 01-08


If you don't mind rummaging around in the Windows registry - do a search for csabo and inside the XWE sub-folder change the Hex value of the ViewEntryList and ViewMenuBar keys from 0 to 1.

Old Post 10-23-13 10:55 #
GreyGhost is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
Slicezorr
Newbie


Posts: 2
Registered: 10-13


Thank you, Ghost. Now I can see the menu bar, but I mounted DOOM2.WAD and still no entry. And on the status bar it says "0 entries 15 miliseconds". The WAD doesn't seem to be broken since it's the same WAD I use for every sourceport. Any other suggestions or am I just plain stupid and I can't notice something very logical?

Edit: Nevermind, the WAD was just broken. Now it works.

__________________
Hangar 18, I know too much.

Last edited by Slicezorr on 10-23-13 at 17:40

Old Post 10-23-13 17:31 #
Slicezorr is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
GreyGhost
Why don't I have a custom title by now?!


Posts: 8573
Registered: 01-08



Slicezorr said:
Nevermind, the WAD was just broken.
That's bound to happen a lot while you're learning to edit wads, be sure to make backups before doing something you might later regret.

Old Post 10-25-13 13:01 #
GreyGhost is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
Quasar
Moderator


Posts: 5953
Registered: 08-00



GreyGhost said:
That's bound to happen a lot while you're learning to edit wads, be sure to make backups before doing something you might later regret.

Especially if you're using XWE. It corrupts files if you look at it wrong. Backup frequently, and do not even try to rely on the program's own backup feature. It can corrupt or erase backups as well.

Also it modifies your IWADs just in the course of opening the program. You should back those up as well, just in case. If you no longer have the original install media you used to obtain your IWADs and it has already modified them, you are SOL if you like to have untarnished files.

Old Post 10-25-13 16:29 #
Quasar is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
All times are GMT. The time now is 15:48. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > XWE > XWE problem

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.