Xenaero's Doomworld Forums Blog

Xenaero's Doomworld Forums Blog

omg two birfday een 1 February 22, 2008, 11:09 pm
Pritch turns 25 and I turn 18 ON THE SAME DAY! Amazing.

Happy birthday to my British counterpart!
4 Comments

pbf-birthday.gif February 23, 2007, 7:16 am
Today is my birthday! I am 17 years old, and pritch is still exactly 7 years older than me. Curse him! Oh yeah, happy birthday to my fav Brit, too. (NOT YOU, AIRRAID OR TOM_D)
16 Comments

My computer is smoking December 18, 2006, 9:54 am
Help. QUICKLY. I think it's coming from the cpu but now it's coming out more and more but no heat is coming from it. Dust?
13 Comments

Disney for Halloween! October 25, 2006, 9:52 am
It kicked my ass. I'm still feeling tired after last night's incredible marathon of coolness. Wel eft the house at about 5 PM, and got there at 7, which was perfect timing as that's when the halloween even goes on and stuff. So we got those plastic armbands and stuff on entrance, and then took the Monorail to the Magic Kingdom park. It was pretty cool when we got off, weather wise. It definitely got down into the 50s later in the night, but otherwise it was pretty awesome. On arrival there was a mass exodus of people leaving, because the park was closing to all who didn't have a halloween pass kind of thing, and besides most of those people had been there like all day.

Funny thing was, even though Main Street and the bit in front of the castle was crowded, all the branch-off areas were nearly devoid of people. Thing was, everyone was at those trick or treat places scattered throughout the park, so as a result, there was like 3 or 4 people per ride. It was really cool, no wait lines. Especally great because it wasn't in the middle of summer, and deathly hot. Everyone was pretty much dressed up, but there were a good amount of people like us who didn't bother. Our reason is that costumes were in fact a real pain in the ass to go trudging around it all night long.

All throughout the park there were events going on like Villain's Mix and Mingle, where they all come out of the castle and stuff. Pretty neat, they were totally in character and everything. It was really amazing. They also had a few parades going as the night went on. That kinda stuff makes you think at how much they had to practice in order to get that entire elaborate dance routine down.

As for the rides that we went on, it was pretty great all-around, as there were like no people whatsoever. Clockwise around the park, I think we went: Pirates of the Caribbean, which was updated to reflect the movies, so it kicked ass. Haunted Mansion, which I didn't get to go on several years ago, as we bypassed it. It was very neat, and it had a ghost rock band! Splash Mountain was closed, probably for good reason. Didn't want to get people soaking went in the current temps, I bet. That would suck. We also went to Small World, which gets totally stuck in your head for the rest of the night.

There wasn't much else to speak of, at least I can't remember any other distinctive rides I went on, except for Space Mountain, which was THE best ride of the session. Not only is it very awesome and stuff, but as we approached the main area, the staff that were there were like "Do you want to see the control room?" Which was above our heads and before the actual ride. Inside, it was pretty cool. Had cameras and the like, and he said all the glowing switches actually worked, so no button pressing. Apparently, tracks A and B aren't actually different from each other, they just are mirrored. And get this: The top speed of Space Mountain is only 27 MPH, but it differs depending on which Space Mountain you go to, because there are others across the world. So ours is the second fastest in the world. I don't remember what the first was. And on top of all that, he led us around the back way to get in the front of the line (Which was the only significant line of all the rides we took). It was total celebrity treatment, and very cool.

So after that, then we got the fireworks. At the current time we were wandering around the park and were behind the Carousel (sp?) when they started. It was the best fireworks show i've ever seen. Damn amazing. They fired off a huge amount of stuff all around us, and in the distance is where the big ones blew up. They were awhile away, because the light explosion was huge, but you couldn't HEAR it until like a second after it blew up in the sky. Those were some big fireworks. They had villian voiceovers and stuff too, timed in with the firework barrages, so it was pretty funny.

After all that and the parades plus the fireworks, I picked up a cool Disney coffee mug and a Pirates of the Caribbean snowglobe, neither of which show up well in the crappy video i'm about to post a link to. But damn, good times to be had. A fantastic substitute for trick or treating here, anytime. No more moving Halloween bullshit like last year, where they pretty much moved Halloween to be held on the day before, because Halloween was originally on Sunday. Bloody christian controlled neighborhoods.

Anyway, it was pretty much awesome all the way around. Here's my video documentary. Good luck understanding me or seeing anything useful, though. Webcams suck.
7 Comments

Car wrecks are not cool October 14, 2006, 6:42 pm
And now I can say it from experience. Before I type the rest of this i'll say that I got my learners permit in late August, and have had no problems since. Anyway, I left the house at around 1 or so PM for Best Buy to go get a replacement for a broken joystick. Now, everything went smoothly until later on, on the way back home. I stopped at a red light at an intersection, and a police car is on my right (Thank god). I glance in the rear view mirror while waiting for the green light, and I see this red car zooming on the road behind me. I think he's going to slow down pretty quickly sometime but he didn't. He plowed right into my dad's car, which I happened to be driving. Air bags deployed, so at least I didn't break my face on the steering wheel.

The entire thing seemed like slow motion. After the car stopped moving my dad pushed me, yelling get out of the car, and so I got the door open (I'm kinda surprised that with that speed, the door was still intact) and stumbled out, literally. After setting on the sidewalk, the policeman is already there in front of dad's wrecked car, and soon after the ambulance and fire truck arrives. We're totally fine, but the driver of the red car had to be taken to the hospital. I think he was totally unconcious. The policemen took us to the highway patrol station, and we were pretty much asked questions about different things that happened. We were found to be in completel compliance with the law and sent on our way. This was about an hour ago, and the entire ordeal took a lot longer than I thought it would have.

My dad has warranty on his car, but i'm not sure if they replace entire vehicles, because i'm dumb and dunno how those car warranties work yet. I also don't think i'll be driving again anytime soon, despite that not being our only vehicle.

Christ.
13 Comments

Ventures of Sir Awesome pt. 1 August 29, 2006, 3:03 pm
Got to the florida state highway patrol office or something earlier today for my appointment. Presented the 5 million documents needed etc. So then I took a 40 question test on road signs and road rules. Passed all except for a question on high beam and low beam headlights, of which I knew nothing about until then. But I passed regardless, because if you got more than 5 wrong you'd fail. It all went well to obtain my driver's permit.

Then I went to the bank. Good god how many documents you have to sign to open up a new account and such. A few bits of it still are making my head spin, but otherwise, it went pretty smoothly. The lady apparently couldn't get her computer working so it probably took twice as long as it should have in the first place. At any rate, debit card coming in the mail sometime soon.

Slowly branching out into the actual world!
15 Comments

Haha awesome modem fun August 27, 2006, 1:16 pm
Not really. Yesterday evening lightning not only blasted the surge protector, but also the modem that was connected to it, rendering me to only use my satellite internet connection. Wanting to get my online gaming back, I took a trip to Best Buy and returned the modem that was covered in the 1 year warrenty thing by Dynex.

Alright well, they didn't have any more internal ones, because all of the 20 they had in stock were all gone from the night before and this morning, apparently other people who use 56k for whatever has their modems busted as well. So, I got an external USB modem.

Only problem is, when I try to connect, it would sometimes pause between sounds and no go any further for minutes at a time, and if somehow I did connect, the bit rate it'd show would be **********ly low, like 16.6 or 22.4 compared to my normal 48.0 or 50.2. To top that off, within 30 to 60 seconds, it'd disconnect because of a 'failed' connection. I used the cord and everything that came with it, and i'm guessing that the phone lines got fucked up somehow, because this happened the last time I got a modem and it blew due to lightning activity.

But what I don't get is how it's giving me all these hassles through the phone lines. Is it the hardware that's bad? The fun never stops :/

EDIT: Rofl why is r-i-d-i-c-u-l-o-u-s censored?
23 Comments

The latest life situation July 24, 2006, 4:16 pm
Sediment. Lots of it.
Meaning, rock in the plumbing. So basically what we did to clear it out was attach a high pressure hose to the shower heads and blow it out through the faucets outside. It worked, but when we turned on the water valve for the house, the sediment came out, but apparently even more flooded IN.

So what we think is happening after 4 consecutive hours is that the well is busted somehow and is pumping up rock. Ugh.
9 Comments

omg a fish June 22, 2006, 8:29 am
19 Comments

Blow me, UT2004 June 14, 2006, 2:41 pm
For some obscure reason, UT2004 is locking up mid-game for me. How that is, I don't know, but what's really strange, is it seems to happen when I actually play, never when the bots go running around for even hours at a time. I've fully patched nortons, ut2004, windows, directx and shit. I highly doubt my CPU is overheating because it doesn't really seem to get that hot anyway (47 celcius).

So I uninstalled and reinstalled the stupid thing, and my video drivers entirely. Still the same problem.

One interesting note is it usually seems to happen when I jump, sometimes double jump. Hmm.

Anyone have any suggestions before I reformat this piece of crap?
16 Comments

Next