Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
JagDogger2525

GZDoom 3.3.2 "Could not open"

Recommended Posts

I am trying to take a few screen shots but for some reason, GZDoom is giving me "Could not open C:/[insert_directory_location]/gzdoom[screenshot_name].png/jpg

 

what is going on and how could I fix this?

Share this post


Link to post

What's the directory location you so conveniently left out? Does it contain "Program Files"?

This sounds like you tried to save to a write protected directory.

 

Share this post


Link to post
On 5/11/2018 at 4:07 PM, Jerry.C said:

What's the directory location you so conveniently left out? Does it contain "Program Files"?

This sounds like you tried to save to a write protected directory.

 


Actual Location: "C:\Users\JagDogger\Documents\GZDoom"

 

Nah, I don't think that's a write protected directory, if I'm not mistaken

Share this post


Link to post
Posted (edited)
On 5/12/2018 at 10:38 PM, JagDogger2525 said:


Actual Location: "C:\Users\JagDogger\Documents\GZDoom"

 

Nah, I don't think that's a write protected directory, if I'm not mistaken

 

Have you right clicked that GZDoom folder, selected properties, and checked if the checkbox next to "read-only" is filled in?  If it is, then uncheck it and press OK.  Not trying to insult your intelligence or anything.  It's usually simple things like that.  

 

I've noticed in general that whenever people put files in that particular folder (c:\users\username\Documents) that the folders created there tend to be set to read-only. I dunno why Windows does that, though.

Share this post


Link to post
On 5/16/2018 at 7:17 PM, Master O said:

 

Have you right clicked that GZDoom folder, selected properties, and checked if the checkbox next to "read-only" is filled in?  If it is, then uncheck it and press OK.  Not trying to insult your intelligence or anything.  It's usually simple things like that.  

 

I've noticed in general that whenever people put files in that particular folder (c:\users\username\Documents) that the folders created there tend to be set to read-only. I dunno why Windows does that, though.

For some reason, I have changed the screen shot directory to C:\GZDoomScreen\ and it actually worked

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×