Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
ResidentEvilGod

Zandronum Opengl Problems

Recommended Posts

I recently got a new computer and installed zandronum on it. It works fine but when I put it in opengl it doesn't work. Ultimate Doom has nothing on the screen despite there being sounds and DooM 2 freezes when I start a game. I'd really appreciate help with this because I don't know what to do! 

Share this post


Link to post

Please post your specs. That might help us solve your problem. Maybe your graphics card isn't good enough for this. You can play with the software renderer by typing vid_renderer 0 into the console (activated by `) and restarting Zandronum, although the software renderer looks ugly.

Share this post


Link to post

I know my specs are good enough because gzdoom works fine with no problems with opengl, but zandronum doesn't for some reason.

Share this post


Link to post

I use latest version of zandronum and it works fine, but I had a little problem with earlier version.

Share this post


Link to post

You still should post your specs and a startup log. It may be that there's a problem with the driver and its support for older OpenGL. But for that we need to know what you have first.

 

Share this post


Link to post

Here's my specs: 

Processor: Intel(R) Core(TM) i5-3210M CPU @ 2.50 GHz 2.49 GHz 

OS: Windows 10 Pro 

Installed RAM: 6.00 GB (5.88 GB usable) 

System Type: 64 bit OS, x64 based processor

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×