Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Idiotinforntofadesk

[SOLVED] A white, transparent overlay is on my screen after using GZDOOM

Recommended Posts

Posted (edited)

After playing something with GZDOOM, this white overlay has been on my screen. I don't know how to get rid of it, and opening and closing GZDOOM didn't seem to work.

 

chrome_2018-07-03_18-11-25.png

Edited by Idiotinforntofadesk

Share this post


Link to post

Is it an overlay, or could the entire screen be brighter, as if you had adjusted the monitor brightness? On my old system, if I managed to get Doom 3 to crash, it would leave everything on my screen a bit too bright, as if it had adjusted the brightness of the video card output. The only fix was to restart Doom 3, and exit normally, or to power off the computer, then restart.

Share this post


Link to post

Yes, it sounds like GZDoom changed your gamma and didn't reset it when you exited. I've had this happen before; it was always very annoying.

Share this post


Link to post

Try turning off hardware gamma in display options before closing out. I haven't had this happen to me with GZDoom, but it has happened with older games and such.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×