Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • 0
ChrisVR

Custom textures suddenly don't show up in gzDoom builder?

Question

Posted (edited)

I am using a simple PK3 file with folder textures and a few textures that replace some in stock ones... My custom .bat file works, however when I try to see them in editor, suddenly I can't. An hour ago everything worked fine, and I can't find a toggle or anything.. Strange, and I bet the solution is pretty simple but I can't figure out what am I doing wrong.

 

EDIT: Well I copied all the maps from IWAD to new WAD and then they show up.. but it did work on original IWAD too...

Edited by ChrisVR

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0

It says to place markers in my WAD file.. However, I am working with a .zip file containing JPG/PNG files with the same filenames as OG Doom 2 textures. Walls work fine and refresh just fine in Builder, but the new floors aren't affected. In game everything works as I want it to.

Can I keep using the zip file and get it to display floors?
It did work for short while.. then I added few more textures and it stopped. Tried undoing it but to no success.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×