Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
JhosephX

I have a little problem with plutonia 2 on DoomRunner

Recommended Posts

I have DoomRunner with DoomRetro for play he original games (Doom, Doom 2, Plutonia and TNT) and some mods (Plutonia 2, TNT Revilution and Hell Revealed 1 and 2).

 

But with plutonia 2 does not load me, only the wad that has as base (in this case the first plutonia) also happens with Hell revelead.

Someone knows how to solve it and why it happens, if when open it with DoomRetro only if it goes.

 

it happens in general with all the source that I have tried

Share this post


Link to post

Just a wild guess since I don't have either of the programs installed and it could be hard to reproduce even if I did but:

 

If you downloaded the wads from one of the official mirrors Plutonia 2 and Hell Revealed should have the file extension .WAD while the other 2 wads use .wad.
This can be a problem depending on the operating system you use so try renaming the wads to use .wad as their file extension.

Share this post


Link to post
On 8/6/2018 at 8:17 AM, Keyboard_Doomer said:

This can be a problem depending on the operating system you use so try renaming the wads to use .wad as their file extension.

Windows, at the very least, gives not a shit about capitalization in file extensions.

 

Plutonia 2 and HR, although they are built in Vanilla format, are extremely intense for use in classic derivative ports. I would suggest a limit-removing port, to be honest. I have no problems with either in GZdoom.

 

It is more likely there is some mess up in the way you are booting your ports. Rewriting your ini files or using bat files are usually better options than using a launcher.

Share this post


Link to post

Hi JhosephX. I've looked into this problem and the reason why its not working is because of how DoomRunner constructs the command-line. To run Plutonia 2, it'll do something like this:

doomretro.exe -iwad plutonia.wad -file -deh pl2.wad

Having that extra -deh there makes no sense to me. I'd recommend using another launcher, or opening doomretro.exe directly. (If both plutonia.wad and pl2.wad are in the same folder, you can just double-click on pl2.wad and you're away.)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×