Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Weird GZ Doom Build config error message

Recommended Posts

I downloaded GZ Doom Builder on a new laptop, updated my .net framework, downloaded the old version of Direct X needed to run GZ Doom builder......and I get a cascade of configuration error messages. See below;




Does anyone know what 'Invalid assignment. Missing a previous terminator symbol' means?


When I exit out of the above window I get the below message;




I then go into my game configuration menu and I get this;




Everything is greyed-out and I can only click on OK or Cancel. I tried dragging Doom2.wad directly in but it doesn't allow that either.


Any help would be much appreciated! I have searched the forums and it seems no one has had this type of config issue before. I checked my GZ Doom Builder folder and all the configuration files are there too, nothing appears to be missing. 

Share this post

Link to post

Problem solved with a fresh download. The config files somehow got corrupted in the first download.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now