Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
darkblade

Please Select IWAD error for ZDL launcher

Recommended Posts

I used to play Doom and DOOM 2 using my IWADS, Zdoom launcher and also mods(wads). It used to work flawlessly. But since a month now it stopped working. I even tried

deleting all the files and reinstalled everything it won't launch. Even thought I select the DOOM 2 or DOOM iwad, and gzdoom launcher for sourceport it just won't launch and says "PLEASE SELECT AN IWAD". How do I fix this?

Edited by darkblade

Share this post


Link to post

Load the file into a hex editor and check if it still is an IWAD and not a PWAD.

 

Ie7U15j.png

 

If it is an IWAD make sure of the path.

Share this post


Link to post

Pull up the "About" dialog box to see where your settings file is. Delete or rename it. Set up ZDL again.

Share this post


Link to post
On samedi 1 décembre 2018 at 7:36 AM, Kappes Buur said:

Load the file into a hex editor and check if it still is an IWAD and not a PWAD.

This shouldn't matter; after all TNT.wad has a PWAD signature and still works just fine in vanilla and all ports.

Share this post


Link to post
2 hours ago, Gez said:

This shouldn't matter; after all TNT.wad has a PWAD signature and still works just fine in vanilla and all ports.

Both versions of tnt.wad have an IWAD signature, not PWAD.

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×