Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

A problem with Risen3D under Windows 7

Recommended Posts

Hi there,

I have Risen3D (with hi-res models and textures) installed under Windows 7; the problem is, the auto-aiming just doesn't work. That is, if I fire at an enemy that is located higher than me, I can't hit him (my projectiles hit the wall just opposite me and not up where the enemy is). This problem renders the game hardly playable. If somebody knows how to enable auto-aiming, please tell me (I searched for a solution on the Internet and didn't find it). If you know what to do, please tell me it in detail (what menu, what option to use, where it is located, etc). Thanks a lot in advance!

Share this post

Link to post

This is what needs to be done for autoaim to work.


1. Options>InputOptions>MouseLook NO

2. Options>Gameplay>Lookspring NO

3. F4>Input>Disable mouse Y axis YES

Share this post

Link to post

Thanks A LOT for your detailed reply!

Could you please specify how to set Mouselook to NO (as far as I understand, there, I just press a key and it becomes the key to turn on Mouselook, e.g., I press N and the N key will turn on the Mouselook during the gameplay)?

Many many thanks!

Share this post

Link to post

I maybe should have preceeded points 1 and 2  by first pressing the Esc key.

If you want mouselook ( i.e. freelook, and why wouldn't you ) reverse the options mentioned.

Edited by hawkwind

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now