Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Philnemba

Unable to replace DSSSDTH?(Slade issue!?)

Question

So I'm doing an experiment on a possible Wolf SS replacement by replacing two of its unique sound effects: DSSSSIT and DSSSDTH. I got DSSSSIT replaced fine but for some unknown reason when I try to replace DSSSDTH, the associated sound I replace it with doesn't play and the original Wolf SS death sound effect plays back instead.

 

Screenshot_188.png.86a11e0bd336fe3e6d92241081cb3c7a.png

 

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

I tried a simple sound replacement test for DSSSDTH and it works for me in PrBoom, Eternity, and GZDoom. What port are you testing with? Have you tried other source ports? Also, what version of Slade?

 

Judging from the screenshot, you've done everything correctly, so other than throwing a few ideas out there, I'm not really sure how to help.

 

Before importing the sound, make sure it's saved as an 8-bit mono PCM wave format, then convert that to Doom's DMX format within Slade. If you've done that, try renaming the lump to another sound and test to see if the issue lies in the lump itself. Many ports don't support anything other than the original Doom format and will either bomb out or silently ignore the lump. Some other things to check: there might be another lump in the wad that has the same name (this one actually got me one time); or the lump is named incorrectly, for example, too few or too many S's.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×