Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Box223

Strange Errors Popping up

Recommended Posts

I am getting strange errors on every single level i try to start on my wad, here is a list:

Invalid data encountered for texture edrase~1.Wad : Things

Invalid data encountered for texture edrase~1.Wad : Linedefs

Invalid data encountered for texture edrase~1.Wad : Sidedefs

Invalid data encountered for texture edrase~1.Wad : Vertexes

Invalid data encountered for texture edrase~1.Wad : Segs 

Invalid data encountered for texture edrase~1.Wad : SSectors

Invalid data encountered for texture edrase~1.Wad : Nodes

Invalid data encountered for texture edrase~1.Wad : Reject 

Invalid data encountered for texture edrase~1.Wad : Blockmap

Can somebody please help? All i tried to do was add custom music to my maps in slade, It also cancels out my custom music and plays the original track.

Share this post


Link to post

Can you show how your map lumps look in slade? Or even post map for troubleshoot?

 

Edit: any custom thing, like textures, sprites and music must go below last map lump. Not between map lumps. 

Share this post


Link to post

I removed all the lumps, and it is still getting errors, I am unable to screenshot due to poor technology.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×