Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • 0
4everDoomed

Twitching textures when playing custom maps

Question

Hello Doomworld! 

 

I'm new to your community and I'm overwhelmed how present Doom still is, especially the interest in old Doom/Doom II. I grew up with that game and I would have never thought that I still enjoy those episodes more than 20 years later. I played the PSX version first, around 1995, and was "shocked" how different the PC version turned out to be. But it was worth it. I'm glad to have learned about DB, Slade etc. and I'm trying to work on my own episode like many others did.    

 

Now to my question: 

 

I've experienced some weird graphical issues lately. One of my maps shows twitching textures. I recorded a few seconds of my testrun. Look closely at the red building in front of you, the walls left/right seem to twitch up and down. I don't know what causes it. Any ideas? Thanks...

 

http://www.mediafire.com/file/q2s23eplxy346pc/recording.mp4/file

Share this post


Link to post

5 answers to this question

Recommended Posts

  • 0

I think you need void(deleted area) around doors. I had same thing when I did my first maps. 

Share this post


Link to post
  • 1

I think I heard a door sound. Did you accidentally make that wall a door?

Share this post


Link to post
  • 0

Hi. 

 

There are three doors and it's possible that one of those demons tried to open a door, hence the sound. The weird thing is that I haven't allowed the option "monster activates". The wall itself isn't a door,- see the screenshot of that area. Occasionally, the blue door won't budge as well. The whole map is weird, never had so much trouble with a map, I think it's cursed ... LOL 

 

My very first map already included lifts and teleports and even three little scripts and it worked out fine. I suppose I have to scrap that area in the worst case and try a new one. In the meanwhile I can work on sth. else..

 

 

map.png.4bc90e411b7c78afcb09bb8c18823612.png

 

Share this post


Link to post
  • 0

If you really want a definitive answers then you should make your map available for perusal and analysis.

Else you just invite a round of guesses.

Share this post


Link to post
  • 0
2 hours ago, Kappes Buur said:

If you really want a definitive answers then you should make your map available for perusal and analysis.

Else you just invite a round of guesses.

 

Next time, I'll do that ;-)

Thanks !

 

 

2 hours ago, Misty said:

I think you need void(deleted area) around doors. I had same thing when I did my first maps. 

 

Problem solved ! 

YEAH, that was probably part of the problem. That helped a lot. I also found two incomplete sectors and some bad texture alignments. 

Thank you for your hint about that !!

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×