Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Hiiammike

Gzdoom builder keeps giving me this error when i test my map

Recommended Posts

Just save the map and use ZDL (or DE or Doomseeker or ZDaemon launcher, depending on what port you are using) to launch your game to test the map.  I know it is an extra step, but it should bypass this problem.

Share this post


Link to post
10 minutes ago, Empyre said:

Just save the map and use ZDL (or DE or Doomseeker or ZDaemon launcher, depending on what port you are using) to launch your game to test the map.  I know it is an extra step, but it should bypass this problem.

What do you mean ZDL? And port you mean like uh? Program i use to launch doom right? I am very confused Oh i think i get it now.

Share this post


Link to post

To clarify, you mean that when you go to test your map through (GZ)DoomBuilder, you get that error message?

 

If that's the case, what port are you using to test the map?  And if you drag and drop the WAD onto the source port .exe (or use ZDL as Empyre suggests above) does it work that way?

 

Also, have you previously been able to test maps through (GZ)DoomBuilder, or is this the first time you've tried it?

Share this post


Link to post
21 minutes ago, Empyre said:

https://zdoom.org/wiki/ZDL

The port is the program you are using to play Doom. like PRBoom+ or GZDoom, for example.

I have unistalled gzdoom builder. But i do get what your saying to save the map then test it by loading it in gzdoom. That's the port i am using but shit now i need a download link for gzdoom builder.  K got it

Edited by Hiiammike

Share this post


Link to post

Seems like the map got corrupted somehow. Can you create a new level, save it, and see if that runs?

Share this post


Link to post
38 minutes ago, Dark Pulse said:

Seems like the map got corrupted somehow. Can you create a new level, save it, and see if that runs?

K I still can't run my testing program

Share this post


Link to post

If that's the case, I'd run a virus scan.

 

If the map were the problem, a new map would've worked just fine.

If GZDoom Builder's config was buggered, a different program would've worked fine.

 

But if multiple EXEs are failing, that sounds like something malicious is going on behind the scenes on your PC.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×