Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Hellbent

Void and Rainbow HOM bug

Recommended Posts

I just downloaded Void and Rainbow but I'm getting freaky lights flashing like crazy in second area of the first map (after dropping down into the pit) while playing it in GZDoom.  I have bloom effect on, open gl render on, dynamic lights on. 

 

I actually don't think I am going to play this even if I get working right because it's yet another annoying fall of ledges and die mapset.

Share this post


Link to post
10 minutes ago, Hellbent said:

I just downloaded Void and Rainbow but I'm getting freaky lights flashing like crazy in second area of the first map (after dropping down into the pit) while playing it in GZDoom.  I have bloom effect on, open gl render on, dynamic lights on. 

 

I actually don't think I am going to play this even if I get working right because it's yet another annoying fall of ledges and die mapset.

 

I didn't think that the air control was all that tough but if you are having problems at the very beginning then the final boss will be infuriating.

Share this post


Link to post
20 minutes ago, Hellbent said:

I just downloaded Void and Rainbow but I'm getting freaky lights flashing like crazy in second area of the first map (after dropping down into the pit) while playing it in GZDoom.  I have bloom effect on, open gl render on, dynamic lights on. 

 

I actually don't think I am going to play this even if I get working right because it's yet another annoying fall of ledges and die mapset.

What is your version of GZDoom? In 3.7.2, portals are broken, HOM's are shown instead.

Share this post


Link to post
8 minutes ago, Hellbent said:

https://youtu.be/c0h56xEAX8M#t=30s still uploading.... 

In my defense I can only say that in 3.6 everything is fine, but in 3.7 I have something similar, as I already showed in the screenshot. So you should ask a question to the developers of GZDoom (or rather, I should ask it).

Share this post


Link to post
On 2/23/2019 at 9:59 PM, Serious_MOod said:

In my defense I can only say that in 3.6 everything is fine, but in 3.7 I have something similar, as I already showed in the screenshot. So you should ask a question to the developers of GZDoom (or rather, I should ask it).

DId you ask devs?

Share this post


Link to post
4 hours ago, Mere_Duke said:

DId you ask devs?

Unless asked about other bugs. But I don't think they will do anything about it.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×