Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
cklasick

How do I upload my own music to Doom?

Recommended Posts

Well, the title is basically what I want to know. I was listening to some unused Doom music recently and thought it'd be a cool idea to make a map and use some of those songs. I just want to know how to be able to input my own music into it. 

Share this post


Link to post

Using slade simply import the MIDI into your wad and rename it to D_RUNNIN if it’s map01, for example

Share this post


Link to post
40 minutes ago, Doomkid said:

Using slade simply import the MIDI into your wad and rename it to D_RUNNIN if it’s map01, for example

noice, thanks m8 will do, but what if its not midi?

 

Share this post


Link to post
18 minutes ago, cklasick said:

noice, thanks m8 will do, but what if its not midi?

 

 

vanilla DOOM2 can play only MUS files.

GZDoom can play just about any music format.

Share this post


Link to post
1 minute ago, Kappes Buur said:

 

vanilla DOOM2 can play only MUS files.

GZDoom can play just about any music format.

Thats great, but my gzdoom says gl_starter not accelerated or something. How do i fix that?

Share this post


Link to post
32 minutes ago, cklasick said:

Thats great, but my gzdoom says gl_starter not accelerated or something. How do i fix that?

 

Can you provide some more info about how you start GZDOOM and what settings if not the defaults, or screenshot of Slade3 or, better still the problem map.

Share this post


Link to post

Like i cant right now, but whenever i try to start it, it will load for about ten seconds then just crash and say gl not accelerated

Share this post


Link to post

Then, at least, generate a logfile and upload a link to it, or stick it between quotes in your post.

 

Addendum:

Which graphics card do you have?

Or try one of the legacy versions, about 3/4 down the page.

Edited by Kappes Buur

Share this post


Link to post

It says OpenGL not accelerated. Not the starter thing I said before. And I think I have a 64 bit graphics card if that’s what we’re talking abput

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×