Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Sign in to follow this  

GZDoom Builder is keep splitting joined sectors




Whenever I try to move joined sectors, GZDB automatically explodes the group of sectors, making numerous individual sectors. I looked around the forum, and it seems like I need to turn off "Split joined sectors when drawing lines" option to prevent this. But I'm still having this issue, even if I turn off that option. I hope there's a solution to resolve this problem, since I don't want to rejoin those sectors over and over again, whenever I move them to different positions. 


P.S.: I'm using GZDoom Builder (Bugfix) R3048 x86


Share this post

Link to post

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this