Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Recommended Posts

10 minutes ago, Doominator2 said:

So is it just a weapons replacer or does it add more? 

it adds more, like new bosses and enemies

Share this post

Link to post

Thus far, I've beaten the first boss in episode one. It is more challenging, because he can destroy some of the bridges and environment, which forces you to sprint jump across the ledges. I believe there is also new boss levels added at the end of each other episode. Right now I'm in the middle of episode 2.


The weapons feel more robust too.


It is still technically a work in progress I believe. But It seems to have started several years ago.

Share this post

Link to post

I've tried using this mod a few times, and I always hit issues with it. Before it was when starting a new game, I was met with a completely black screen until I used the console to change to a map. The game was running, I could hear the shotgun when I fired, and could hear jumping, but just a black screen. I chalked that up to using a newer version of Darkplaces, so I just tried using the version they recommended. Well, it works, I can start a new game. But the platform that raises up to let you start E1 doesn't work, had to noclip to the slipgate. In the level, the textures on the grunt are completely wrong, almost random, until I shoot them. Then the textures correct themselves. The Rottweilers however, have a torso completely covered in a flat purple texture. Or maybe it's periwinkle. 


I might just have to start a new Quake folder from scratch and just install this mod into it. Possibly something is conflicting; but I really don't have that much in my Quake folder anyway.


Update: Yeah, I should've just tried that before posting. Something must've been conflicting. Once I pulled the files from my Steam copy, because I didn't feel like digging out my original disc, put them in their own folder and installed the Quake 1.5 files and the Darkplaces build included it seems to be working fine. It's interesting, little different, and a little bit the same.


And yeah, I guess the path to get into E1 used to be a staircase, in Quake 1.5 it's a ladder.; which still didn't work before I did a clean install. Could've sworn it was a lift, but it's been awhile since I've played E1.


So hopefully if anyone else is having issues with it like I did, doing a clean install of the game in a separate folder worked.

Edited by Jello

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now