Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Need help running some of mods.

Recommended Posts

So I'm not super new to this whole thing, but I am having trouble running some stuff right now. I'm using GZDoom.


I'm trying to set up a sequence where I made a mapset with Oblige and I want to run Colorful Hell, Doom Roguelike Arsenal (including Monsters), and Doom RPG. 


Doom RPG straight up doesn't work when I try to launch it, even with its own launcher. The other pk3s refuse to run when I use ZDL, but they do run when I drag n drop them onto GZDoom.


So my question is, how can I get these pk3s and the OBlige mapset to run all together in ZDL? I've looked high and low and I can't seem to find a reliable answer. I'm really really noobish when it comes to using the console or command lines so if someone can help me in detail I'd really appreciate it.


Also, when I'm playing and whenever press a certain button (using a gamepad) the line "Unknown command 'GIMBOCASTER'" shows up. I have zero clue what this is but from what I understand it's a line from Guncaster? I ran Guncaster last night but I'm certainly not running it anymore, so I Have no clue. 


Thanks in advance!

Share this post

Link to post

EDIT: I was able to get RLA and Oblige to work together in ZDL, but Colorful Hell still doesn't want to load with the others. I also got rid of the GIMBOSTRATUS thing by just rebinding a key that was leftover from Guncaster options.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now