Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
hack2true

Psp legacry r4

Recommended Posts

Hello i wanted to play doom on psp so i downloaded psp legacry r4 but i have problem when i run it, it says no usable wads present even though i put the wads in wad folder i dont know what to do i have searched everywhere.

Share this post


Link to post

Make sure the IWADs are named 'doomu.wad' (for Ultimate Doom) and 'doom2.wad' and place them in the folder with the eBoot, like this. Place any PWADs in the pwads folder. When running it, once you pick an IWAD it should let you choose up to 4 PWADs to run. This works fine on my PSP E1000, just tested it.

 

If that still doesn't work, make sure your IWADs aren't damaged. Compare the MD5 checksums using MD5summer and the official checksums from the wiki for Ultimate Doom and Doom 2. If it's not the same, your IWAD is borked. Redownload the game(s) from Steam or wherever you got it and try again.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×