Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
V0idH0und

Arls Player Helmet Mod for Doom 3 Redux?

Recommended Posts

Posted (edited)

I tried to get arls player helmet mod working with redux, but it crashed since it needs arls improvements. So I added it in, and unfortunately it doesn't work together well. The player shadow is messed up, and the third person model for the shotgun is messed up. (Using arls Alpha Shotgun fixed that) Has anyone modified the helmet mod to be compatible with redux? I'd do it myself, but I've literally never modded Doom 3 before, and failed when I tried.

Edited by V0idH0und

Share this post


Link to post
Posted (edited)

Hi,

 

Indeed the helmet mod is dependant of the improvement mod and of the alpha shotgun mod. What are the issues you are encountering besides that exactly?

 

 

 

Share this post


Link to post
Posted (edited)
21 minutes ago, Arl said:

Hi,

 

Indeed the helmet mod is dependant of the improvement mod and of the alpha shotgun mod. What are the issues you are encountering besides that exactly?

 

 

 

Once I got the improvement mod to launch with redux, the player shadow is messed up. It renders the shadow for the player helmet and arms, but the rest of the body casts no shadow. I fixed everything else. I'll add a screenshot if I can take one, screenshots don't work well in fullscreen for me.

 

I haven't got very far though, so I can't say whether or not there are any more issues I haven't encountered yet.

Share this post


Link to post

Try open the console and type: g_showPlayerShadow 1

 

Share this post


Link to post
6 minutes ago, Arl said:

Try open the console and type: g_showPlayerShadow 1 

 

Nope, didn't work. :(

Here's a screenshot: image.png.c108e334bd6ca73bc53205771917f4de.png

Share this post


Link to post

g_showPlayerShadow 1 had no effect in game whatsoever?

Share this post


Link to post
Posted (edited)
6 minutes ago, Arl said:

g_showPlayerShadow 1 had no effect in game whatsoever?

I think I already had it set to that.

 

EDIT:

I can confirm that it was set to that, by setting it to 0 and then back again. Same problem.

Share this post


Link to post

Regardless of the shadow bug, thank you for the mod Arl. It's one of my favorites. :) I'll just disable the player shadow for now.

Share this post


Link to post

Weird, but if you are alright with it now then good, enjoy.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×