Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • 0
OgreVorbis

NOOB - How do I use higher res wall textures?

Question

I just started editing with SLADE and I am using DOOM2.WAD as my main file.

In my mod I want to use higher res textures on the walls 256x256. It will load the textures and display them, but when I launch the game (GZDoom), it only renders part of the texture using the same original low res. How can I make it render the full textures 256x256? I also tried ZDoom and it just glitches.

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 1

You have to scale the texture. The easiest way is using UDMF format. In GZDB, select the line, and there's an option for "Scale" on the Front and Back properties. Just increase the scale to make the texture appear smaller.

 

Alternatively if you aren't using UDMF, or you don't want to manually scale each texture every time, you can define a scale using the TEXTURES lump.

Share this post


Link to post
  • 0
Posted (edited)

Download Kurikai's HD texture pack for ZDoom and drag it onto the GZDoom icon.

 

To see how it was constructed, check it out in Slade3.

Of importance is the hires folder and that the textures retain the name of the texture

they are to replace.

 

 

 

 

Edited by Kappes Buur

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×