Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Szuran

I screwed up and possibly lost months of work

Question

I'm literally having trouble breathing right now.

 

I did something. I tried to change Slade's base resource archive for my WAD because initially I selected both Freedoom 1 and 2 and wanted to see if it works with just 2.

 

Now:

 

1. My WAD doesn't run the music.

2. The levels don't load.

3. In SLADE every graphic file in the WAD shows black and white.


I tried to restore original setting but I either do this wrong or I just screwed up and lost over 2 months of work.


Help, please?

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

It's sounding like the base resource just hasn't been set correctly. I suspect your WAD is fine.

 

Are you sure SLADE isn't saying "Base Resource: <None>" in the top toolbar?

 

If no base resource is set, there's no IWAD, so no palette, no textures, or anything, so naturally it won't show graphics correctly, and testing the WAD will not work.

Share this post


Link to post
Guest
This topic is now closed to further replies.
×