Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Paul977

Slade 3 importing flat issue

Recommended Posts

I'm having an issue with importing a flat from cc4-tex.wad callled RROCK4BK. Basically when I import this flat with Slade3 and convert it to Doom (Flat), it turns into "Unknown" and the texture doesn't show up. Someone know what causes this ?

(It only happens with that particular flat not with others btw)

Share this post


Link to post
Posted (edited)

This happens if the graphic isn't 64x64 in size iirc

if it isnt 64x64 i dont think you can use it in vanilla doom anyway and if your using zdoom you can use textures on floors and ceilings

Share this post


Link to post
Posted (edited)

Flats in doom need to be 64x64 and they need to be placed between markers called FF_START and FF_END. If you place a would be flat outside those markers the game and SLADE won't know how to handle the graphic.

Share this post


Link to post

keep in mind, sometimes slade messes up and can't read the filetype even if you do everything correctly (happens to me all the time). it should still work in game, and if you restart slade it will display the file properly (assuming there are no other issues with it)

Share this post


Link to post

Chances are you did everything right. Doom's flat format is so basic that Slade won't recognize it without appropriate markers. If you re-open the WAD with the flats inside the correct markers, they should appear as flats.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×