Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
belphegore

GZDoom Automap Bug?

Recommended Posts

Posted (edited)

Hi,

 

in the automap (when in the Automap Options Show Things As Sprites is set to Rotate or Animated)  I can see everwhere doomguys hand and shotgun

Maybe its only up to my graphic card or my graphic options in GZDoom but anyway how can I avoid this?

Any ideas?

 

GZDoom 4.1.3

GeForce GTX 660 Ti

 

gzdoom 2019-07-07 15-20-01-16.jpg

Share this post


Link to post

The bogus sprite there is the one with index 0, so this can easily happen if some actor gets altered through Dehacked in an unforeseen way. What map is that?

 

Share this post


Link to post

Monument

I  played it with the Brutal Mod 2.0b. and it looks like that this the answer. No problems without the mod.

I think I should update the Brutal Mod  ;)

 

Thanks for the answer, Graf Zahl!

 

 

Share this post


Link to post

You can also check out BD options, and disable the conflicted parameter. For some wads I run into such problem myself and disable BD decorations.

Share this post


Link to post

Looks good. Thanks!

And I thought it has something to do with the graphic card or GZDoom. I forgot completely the BD Mod!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×