Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Snikle

GZDOOM IDDT bug?

Recommended Posts

I noticed this playing Eviternity a while back: Any linedefs that were set to "shown as one-sided on automap" disappear when IDDT is used. Is this intended behavior? It just makes the maps look wonky with IDDT on if the automap was altered to begin with, like in Eviternity or the maps I'm working on myself.

 

Here's an example of what I mean (In the newest version of GZDoom, which I downloaded just a few minutes ago)

 

regular automap:

1128841264_Mapcrap.PNG.f3f385127ae13ebc1861794708ad0208.PNG

 

Map with IDDT activated:

1439074014_mapcrap2.PNG.3763824082dc60c12c377354fd11900f.PNG

Share this post


Link to post

The code looks okay.

 

Are you certain your setting for "secret wall" color in cheat mode doesn't match the background of the map?

 

If you look under Automap settings -> Set custom colors -> Cheat mode -> Secret walls, and set it to something visible like bright green.

Share this post


Link to post
Posted (edited)
26 minutes ago, JadingTsunami said:

The code looks okay.

 

Are you certain your setting for "secret wall" color in cheat mode doesn't match the background of the map?

 

If you look under Automap settings -> Set custom colors -> Cheat mode -> Secret walls, and set it to something visible like bright green.

That's it, thanks. I can IDDT my maps now!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×