Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  


Recommended Posts

I bought the original Unreal (not tournament) a while ago. Turns out it's pretty fun, but it's slow on my computer. This is simply because I can't put it into full screen mode. I tried to toggle the option, but nothing happened. Can someone tell me what's wrong?

Share this post

Link to post

Go to advanced rendering options, where you get the little grey pop-up menu. And for the love of god switch on DirectDraw acceleration if you haven't already - I ran Unreal in software mode for a week before I figured that out :/

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this