Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
amdcrash

Eternity 3.42 ignoring .deh files

Recommended Posts

I have been using a older version of eternity so I can use autodoom and this is fine and well, but I want to play chex quest using it, chex quest is fine, no graphics problems (aside from some graphics that are wrong) however enemy’s drop ammo and weapons and I want to stop this. The only way is to use a .deh file that’s on the Id games archive so I want to load it in, however, the deh file is ignored and they still drop ammo, I have tried using the in game menu, the config file and the wad config file but it ignores the deh file. I have also tried putting it inside the wad. I have exhausted all possible options that I know of. I want to use autodoom but it only works with 3.42 and would prefer to not upgrade if possible. Is there some sort of menu option to disable enemy drops?

Share this post


Link to post

AutoDoom is a standalone (separate) executable, but true, it still shows up as Eternity when run.

 

Two problems I see:

  1. AutoDoom remains out of date because it's not being worked on at the same time as EE, despite it being basically Eternity-with-bot.
  2. The most intuitive way to load DEH files doesn't work on that AutoDoom.

I have to see how to fix them. Currently not 100% sure about just merging AutoDoom into Eternity. Maybe it will work when the bot can be presented as a "featured addition" that doesn't steal all the focus. And also when it doesn't add overhead unless actively used.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×