Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Jeremixh

Screen Glitch..

Recommended Posts

Posted (edited)

while finishing a modification wad, i tested it with prboom and this is how it looks like...

 

PrBoom-Plus 2.5.1.4 7_18_2019 12_57_06 PM.png

 

is there a way to fix this, because i'm trying to make this wad work for every source ports, but anyway, don't forget to download the modification wad i've provided for FBK 2018.

 

Share this post


Link to post

It looks like the rendered area is experiencing HOM (a bad sector, maybe?).

Share this post


Link to post
On 7/19/2019 at 1:00 AM, kb1 said:

It looks like the rendered area is experiencing HOM (a bad sector, maybe?).

is there a way of removing the HOM around textures or something?

Share this post


Link to post
Posted (edited)

You are presumably missing textures, and as such what you are seeing is when the renderer has nothing to draw, it continues to show what was there previously. All walls need textures otherwise this will happen.

If you are sure the walls are textured, post the map so somebody can inspect it.

Share this post


Link to post
11 hours ago, Edward850 said:

You are presumably missing textures, and as such what you are seeing is when the renderer has nothing to draw, it continues to show what was there previously. All walls need textures otherwise this will happen.

If you are sure the walls are textured, post the map so somebody can inspect it.

go here: 

in slade, i checked his maps, appears that he added GL textures, but not like Texture1 or texture definitions.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×