Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Faustrecht

Doom Remake. FPS stuck at 35.

Recommended Posts

Posted (edited)

Hey guys. im new and also a big fan of classic Doom. (Doom 2 and 3 is my FAV)

 

I try to play Doom remake which runs via GZDoom. but i have serious issues with the Framerate.

I never come past 35 FPS no matter what i do. Vid_maxfps is set to 200 (Default) and changing the value does not make any changes. I even lowering the value to 10 (for testing ) has no effect on the game. it stays at steady 35 fps.

It did run well with 60 fps (capped via driver) before and i only had framedrops if i had too much bloodparticles enabled while killing many Demons with a rocketlauncher.

Even Default settings do not help.

 

I have an Sapphire R9 290 Tri X and other games run smooth.

CPU = i5-3470

OS = Windows 10 Pro 64bit

 

index.png

Share this post


Link to post

was false.

But i dunno. i gone back to default started a ,new game and loaded the last level i was plus "idfa"

Then i had suddenly 130 fps. o.O i was looking for hours to fix this problem.

 

If i use my backup-config then it goes back to 35 fps.

while this mod will be played like doom 3 or 2016 is under 60fps not enjoyable. (Disable autoaim)

Maybe i messed something up while playing with the config menu. But this mod has so many menus that you really lose the overview easily.

 

But now i have to ugly helmet HUD and not this stuff on the screenshot and i dunno how to turn it back.

isnt the movement of demons limited to 35 fps by default ?

 

Thanks anyway. but this time it worked and i hope it dont goes back.

Share this post


Link to post
Posted (edited)

Try opening doom_remake_4.pk3 with winrar or something like that and delete "19_UDV_v2.12b_A_BASE.wad" 

 

This should disable the helmed and probably give some FPS boost, as the UDV addon has some fancy fog and colorlight settings. In earlier releases of DR4 they were set to off by default tho. Guess it's worth a try.

Share this post


Link to post

Try looking around the graphics options menu and check if you've got "rendering interpolation" set to off. If so, turn it on.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×