Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Gokuma

Can't see/set triggers in GZDoom Builder (RESOLVED)

Recommended Posts

Posted (edited)

Here's a screenshot of the current GZDB Bugfix where I can't see any field for type of trigger or OK or Cancel buttons, so I'm stuck with player walks over for trigger type for whatever linedef until I open it in something else.   I also have to press enter or escape on a field that it doesn't affect to confirm or cancel my line changes.

 

And here's a screenshot of old Doom Builder 2.1.2.1553 where I can set the trigger type and the tops of the OK/Cancel are barely visible and clickable.

 

My resolution is 1366x768 on this laptop.

 

 

On a side note, relearning how to do polyobjs, damn that's weird that you use the angle of the anchor and start thing to match to the tag.

gzdbbf.jpg

db212.jpg

Edited by Gokuma

Share this post


Link to post
Posted (edited)

Oh I run in to that too actually.. 

Although I haven't mapped for awhile.. what I had to do, after making my settings in the dialog, is simply press Enter.. :)

~ as it (the OK button) is already (should be) highlighted..

 

It is a little annoying, but just pressing Enter works, luckily..

They really need to try to make that dialog a bit smaller or scale it wider so pep's like use can see the whole dialog at our res..

 

Share this post


Link to post

I finally could test this on my old laptop, which my son had borrowed.

Resolution is set to 1366x768, which NVIDIA Control Panel showed as default.

2JgP94m.png

 

I tested this with GZDoom Builder r2787

0RirRgn.png

 

and with GZDoom Builder - Bugfix r3060 and r3074

PvP8j4a.png

 

I'm not sure why your laptop should be rendering the editing panes any different.

 

 

Share this post


Link to post

It's probably related to the system's default font sizes.

 

In your Windows control panel, you should have something related to accessibility somewhere, where you'll find something like one of those:

HwaMw34.jpg

dE8TfWP.png

 

So try kicking size down a notch.

Share this post


Link to post

Awesome, that was exactly it.   Thanks!  Now that fixes the color-remapper in Slade as well.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×