Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Pelle1986

What is this?

Question

I cannot get around this problem. There are errors with the linedefs and when I remove them the errors just moves to onother one. Anyone know what to do?

20190910_052108.jpg

Share this post


Link to post

4 answers to this question

Recommended Posts

  • 0
8 hours ago, Kappes Buur said:

That does look like as if the map got corrupted.

Did you perchance try to edit MAP12 ?

 

For example: Line 404 is actually 8 mu long.

 

Hi!

No, I didn't try to Edit the map. It just got the same name as the original Hexen map cuz I don't know how to change the name of it.

Share this post


Link to post
  • 0
37 minutes ago, Pelle1986 said:

Hi!

No, I didn't try to Edit the map. It just got the same name as the original Hexen map cuz I don't know how to change the name of it.

 

Then it would be best if you uploaded the map, after all we do not know what you did.

Or if you do not want to do this here upload it to me PM.

Share this post


Link to post
  • 0
8 hours ago, Kappes Buur said:

 

Then it would be best if you uploaded the map, after all we do not know what you did.

Or if you do not want to do this here upload it to me PM.

I already deleted the map since I just started to make it. I just started over. Thanks anyway.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×