Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Arbys550

How do I stop DoomBuilder X from autofilling missing textures?

Question

I'm using the latest version of DoomBuilderX and I can't figure out how to stop it from auto-filling missing textures in. It's really annoying, because, for example, I'll lower a ceiling, leave textures blank, and a couple minutes later I find that the missing textures were replaced with a seemingly random texture. It causes problems when I try to flood-fill textures and stuff like that. I've tried looking through all the menus and I can't find an option to turn it off. Does anyone know a way to disable it?

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

I'd love to know this too, since it also occurs in other editors based on Doom Builder 2. It happens when there are missing upper/lower textures and then drawing takes place within or connecting to those sectors.

 

It's annoying because, I like to draw layout first with all textures blank and all alignments 0,0. I have to be aware of this and clean up after the editor.

Share this post


Link to post
  • 0
On 9/17/2019 at 4:04 PM, Arbys550 said:

Does anyone know a way to disable it?

What you can do is using the find and replace mode to do the floodfilling for you in sectors where DBX placed a "default texture", or simply removing the default textures and replacing them with "blanks". Speaking of, you can manually set the default texture to whatever you like, in which case simply setting the default to "-" might even prevent DBX from inserting anything (though admittedly I never tried this myself, but it miiiight work).

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×