Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • 0
redninja_1

How to make monsters not alert to sound

Question

I'm making a TC and every time i shoot through a linedef portal, the monsters on the other side get alerted. Is there any way i can fix this?

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0
Posted (edited)

There is nothing the "fix" because things waking up to sound is how the engine is supposed to work UNLESS you give monsters the "ambush/deaf" flag in doombuilder.

 

Alternatively you could use sound blocking linedefs to prevent sound from propagating in uncontrolled manners.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×