Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  

DB X/GZDB-Bugfix & DirectX Problems

Recommended Posts

Crossposting from zdoom.org to get more attention.

Recently I got a new computer with Windows 10 installed, after my previous notebook bit the dust.
Now I'm trying to run GZDoom Builder, but doesn't start and it doesn't show any message explaining why. Then I tried to run Doom Builder X, and it tells me that I need the latest version of DirectX installed (using dxdiag tells me that I have DirectX 12). So I went here and tried to install the latest DirectX version but an internal error happens and fails to install. Checking the log report tells me "error 0x80070005"
I tried googling some answers but so far none have worked. Please if somebody here knows how to fix it, I will be very thankful.

Share this post

Link to post

Just a couple of threads below this one, Barbeerian also had problems with a new install of the editor.

I provided a link to my tutorial, which seemed to have helped him, maybe it will help you too.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this