Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Tried it, ftp still hates me

Recommended Posts

I've already tried to connect to ftp://ftp.vect.org/incoming/freedoom/ and it still doesn't work for me. I've already tried some of those Ftp programs, and still no luck. Can someone help me before the nice men in white coats carry me off to the Funny Farm?

Share this post

Link to post

Sorry, it is /pub/incoming/freedoom, not /incoming/freedoom. The incoming dir on despayre was /incoming/freedoom and I didnt realise it was different. My mistake, I've fixed it in the documentation now.

Share this post

Link to post

I/ve tried to connect to ftp.vect.org but I keep getting this error:

Internet Explorer cannot open the Internet site ftp//:ftp.vect.org/.

A connection with the server could not be established.

Gawd, I need a drink.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now